The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Fri Jan 19, 2018 9:44 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Jan 13, 2017 2:26 am 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Fri Jan 13, 2017 2:04 am
Posts: 1
I'll start by posting the error message from the Python console. Ahem~

Code:
Python 2.5.6 (r256:88840, Oct 26 2012, 16:44:06)
[GCC 4.0.1 (Apple Inc. build 5465)] on darwin
Type "copyright", "credits" or "license()" for more information.

    ****************************************************************
    Personal firewall software may warn about the connection IDLE
    makes to its subprocess using this computer's internal loopback
    interface.  This connection is not visible on any external
    interface and no data is sent to or received from the Internet.
    ****************************************************************
   
IDLE 1.2.6      ==== No Subprocess ====
>>> dlopen(/Library/MGLTools/1.5.6/MGLToolsPckgs/UTpackages/UTvolrend/_UTVolumeLibrary.so, 2): Symbol not found: _glGetColorTableEXT
  Referenced from: /Library/MGLTools/1.5.6/MGLToolsPckgs/UTpackages/UTvolrend/_UTVolumeLibrary.so
  Expected in: /usr/X11/lib/libGL.1.dylib

Cannot import grid3DCommands. Disabling grid3DCommands...
ERROR *********************************************
Traceback (most recent call last):
  File "/Library/MGLTools/1.5.6/MGLToolsPckgs/ViewerFramework/VF.py", line 898, in tryto
    result = command( *args, **kw )
  File "/Library/MGLTools/1.5.6/MGLToolsPckgs/Pmv/APBSCommands.py", line 4034, in checkDependencies
    from Volume.Renderers.UTVolumeLibrary import UTVolumeLibrary
  File "/Library/MGLTools/1.5.6/MGLToolsPckgs/Volume/Renderers/UTVolumeLibrary/UTVolumeLibrary.py", line 2, in <module>
    from UTpackages.UTvolrend.UTVolumeLibrary import *
  File "/Library/MGLTools/1.5.6/MGLToolsPckgs/UTpackages/UTvolrend/UTVolumeLibrary.py", line 7, in <module>
    import _UTVolumeLibrary
ImportError: dlopen(/Library/MGLTools/1.5.6/MGLToolsPckgs/UTpackages/UTvolrend/_UTVolumeLibrary.so, 2): Symbol not found: _glGetColorTableEXT
  Referenced from: /Library/MGLTools/1.5.6/MGLToolsPckgs/UTpackages/UTvolrend/_UTVolumeLibrary.so
  Expected in: /usr/X11/lib/libGL.1.dylib


WARNING: dependency check failed for command APBSVolumeRender


I'm running AutoDockTools 1.5.6 on a 2015 MacBook Pro with El Capitan 10.11.6 (15G1212). I'm fairly new to using MacOS for scientific applications, having no prior experience with XQuartz, either. While I plan to move to a CentOS workstation in the longer term, I'd still like to run ADT on this particular laptop from time to time. Does anyone have any insight into this error? I've seen a handful of posts across the web citing similar issues with AutoGrid, but no definitive fixes.


Top
 Profile  
 
PostPosted: Tue Jul 18, 2017 7:13 am 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Wed Feb 08, 2017 11:31 am
Posts: 3
Having the similar issue in python .. :(

__________________
Mobile Recharge Software | Software Development


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY
Translated by MaĆ«l Soucaze © 2009 phpBB.fr