The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Mon Jul 23, 2018 1:37 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Apr 26, 2016 9:34 pm 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Tue Apr 26, 2016 9:28 pm
Posts: 1
Good day to all.

I've been encountering this problem ever since yesterday and I can't point out the solution. I have been getting this error whenever I want to launch my autogrid. It says:

Traceback (most recent call last):
File "/Library/MGLTools/1.5.6/MGLToolsPckgs/ViewerFramework/VF.py", line 898, in tryto
result = command( *args, **kw )
File "/Library/MGLTools/1.5.6/MGLToolsPckgs/AutoDockTools/autostartCommands.py", line 964, in doit
ps = subprocess.Popen(args)
File "/Library/MGLTools/1.5.6/lib/python2.5/subprocess.py", line 594, in __init__
errread, errwrite)
File "/Library/MGLTools/1.5.6/lib/python2.5/subprocess.py", line 1097, in _execute_child
raise child_exception
OSError: [Errno 2] No such file or directory

It's funny because I think the problem is as simple as not setting a proper directory to locate the exec file, but then the autogrid4 exec is in my file/working directory and I don't understand why it is still showing me this error.

May I know what's the problem behind this and perhaps somebody can help me solve the problem? I'm actually running it for my current research so this is a very crucial step.

I thank you for your time.


Top
 Profile  
 
PostPosted: Mon Oct 31, 2016 8:02 am 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Sun Oct 30, 2016 10:49 am
Posts: 2
Dear Sir/madam,
I am a novice in Autodock. I'm also encountering the same problem

I am trying to perform docking using Autodock 4.2.6 in Windows 64 bit platform. I am able to create .gpf file but when I follow the step-Run>run autogrid, then ADT is unable to select .glg file and resulting into unsuccessful completion. Or even if it auto selects .glg file, it is showing -autogrid4:"I can't find or open grid parameter file in 'C:/Programs' " in the command promt.

I request all to help me to solve the problem. You will be acknowledged.

Thanking you .
Sincerely,
Parmita Chawley
paromita227@gmail.com
MSc Biotechnology


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY
Translated by MaĆ«l Soucaze © 2009 phpBB.fr