The Molecular Graphics Laboratory Forum
http://mgl.scripps.edu/forum/

Installing and running Autodock 4
http://mgl.scripps.edu/forum/viewtopic.php?f=9&t=3259
Page 1 of 1

Author:  killitwithetoh [ Fri Jul 08, 2016 12:02 am ]
Post subject:  Installing and running Autodock 4

Hello,

I've tried searching for an answer on the forum but haven't been successful in finding one that addresses my specific problem and/or had an answer or response.

I am running Windows 10 on one machine and Windows 7 on a laptop. Initially thought that it might've been an OS compatibility issue or the fact that both machines are 64-bit, but I found someone who was able to run Autodock4 on Windows 10. My issue is that Autodock won't load up at all even though it's installed

Things I've already tried:
a) uninstalling and reinstalling as well as downloading the install file multiple times to start a fresh install
b) changing the compatibility on the application file to run as Windows 7 (which is the OS that's on the lab computer that is able to run it. There doesn't seem to be an option to choose 32-bit over 64-bit, though, and I'm not sure if the lab computer is 32-bit or 64-bit, can check tomorrow)
c) Running as administrator, troubleshooting compatibility, allowing all permissions for all users on the computer

The file is still a .exe file. When I open the application file, either by double clicking or through command prompt, there is a dialogue box that opens for a split second but then disappears and nothing happens after (the program also does not show up in task manager, so I think it's safe to assume the program is having issues starting up for some reason) (please see attached picture).

I apologize for the long post, and also if this was answered elsewhere and I missed the thread, but if anyone has any ideas or insights or solutions, I'd really appreciate it. Thank you!

Attachments:
File comment: Command prompt result I get when trying to run Autodock from it
autodock.jpg
autodock.jpg [ 54.71 KiB | Viewed 1989 times ]

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/