The Molecular Graphics Laboratory Forum
http://mgl.scripps.edu/forum/

recommended version of epmv-blender
http://mgl.scripps.edu/forum/viewtopic.php?f=32&t=2678
Page 1 of 1

Author:  ohw0571 [ Sun Jun 01, 2014 2:51 pm ]
Post subject:  recommended version of epmv-blender

Hello,

having looked into epmv-blender under linux, I can say I like the concept very much. I have tried different versions (2.49b, 2.62 and 2.68) on RHEL 6.5 (or CentOS 6.5), but unfortunately, I found all of them will run into python errors at one point or another, and there are usually problems with the blender interface.
The only exception seems to be the very latest version (2.68 -- btw, is there a specific reason why this has never been released with 64 bit?).
However, in this case it's the update which does not work :( Both the automatic update to the latest ePMV from within the application and the manual variant will completely break the application, i.e., the plugin will through a lot of python errors and refuse to load.

All in all, the experience was quite disappointing. Is there any solution to these problems? Does the python version installed on the system play a role? RHEL 6.5 uses 2.6.6.

Thanks in advance

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/