The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Wed Sep 20, 2017 3:44 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Jun 01, 2014 2:51 pm 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Sun Jun 01, 2014 8:43 am
Posts: 2
Hello,

having looked into epmv-blender under linux, I can say I like the concept very much. I have tried different versions (2.49b, 2.62 and 2.68) on RHEL 6.5 (or CentOS 6.5), but unfortunately, I found all of them will run into python errors at one point or another, and there are usually problems with the blender interface.
The only exception seems to be the very latest version (2.68 -- btw, is there a specific reason why this has never been released with 64 bit?).
However, in this case it's the update which does not work :( Both the automatic update to the latest ePMV from within the application and the manual variant will completely break the application, i.e., the plugin will through a lot of python errors and refuse to load.

All in all, the experience was quite disappointing. Is there any solution to these problems? Does the python version installed on the system play a role? RHEL 6.5 uses 2.6.6.

Thanks in advance


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY
Translated by MaĆ«l Soucaze © 2009 phpBB.fr