The Molecular Graphics Laboratory Forum
http://mgl.scripps.edu/forum/

Help! Plug-Ins don't load + Runtime Error Cinema 4D
http://mgl.scripps.edu/forum/viewtopic.php?f=32&t=2600
Page 1 of 1

Author:  PillePalle [ Wed Feb 19, 2014 8:31 pm ]
Post subject:  Help! Plug-Ins don't load + Runtime Error Cinema 4D

I've tried everything, but couldn't succeed.

I've installed Cinema 4D R15 and followed the instructions. After replacing the two python26.dll files, I get an runtime error when opening C4D.
The Plugins (empv and autopack) are listed in the plugin-manager, but not loaded.

The C4D console says following:

Traceback (most recent call last):
File "'epmv_c4d_plugin.pyp'", line 57, in <module>
WindowsError: [Error 3] Das System kann den angegebenen Pfad nicht finden: 'C:\\Users\\Andr\xc3\xa9\\AppData\\Roaming\\MAXON\\CINEMA 4D R15_53857526\\prefs'
Traceback (most recent call last):
File "'epmv_synchro.pyp'", line 7, in <module>
ImportError: No module named ePMV.cinema4d
('plugin in C4d file : ', 'C:\\Users\\Andr\xc3\xa9\\AppData\\Roaming\\MAXON\\CINEMA 4D R15_53857526\\plugins\\upy_autoPack\\autoPack_plugin.pyp')
Traceback (most recent call last):
File "'autoPack_plugin.pyp'", line 99, in <module>
ImportError: No module named upy


The folder "..\Andr\xc3\xa9\.." doesn't even exist. So maybe that's the problem? But how do I change it to the correct path?


Hope someone can help! Thx!

Author:  PillePalle [ Thu Oct 16, 2014 12:44 pm ]
Post subject:  Re: Help! Plug-Ins don't load + Runtime Error Cinema 4D

solved it: simple, don't have a name with special characters (e.g. è, é, ê, â... ). The path with your OS user name causes the error...

Author:  Graham [ Wed Mar 18, 2015 9:16 pm ]
Post subject:  Re: Help! Plug-Ins don't load + Runtime Error Cinema 4D

PillePalle wrote:
solved it: simple, don't have a name with special characters (e.g. è, é, ê, â... ). The path with your OS user name causes the error...


Thanks for the update! We have had other users with Chinese characters having the same problem. We will see if there is some programming solution to accept these characters.
Thanks again,
Graham

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/