The Molecular Graphics Laboratory Forum
http://mgl.scripps.edu/forum/

Is ePMV working with Blender 2.58
http://mgl.scripps.edu/forum/viewtopic.php?f=32&t=1852
Page 1 of 1

Author:  qud [ Thu Feb 16, 2012 5:35 pm ]
Post subject:  Is ePMV working with Blender 2.58

Dear ePMV users,

I'm currently under ubuntu 11.10, with Blender 2.58 in the software manager.
Is there a version of ePMV working with it ?


Best regards

Author:  ludo [ Thu Feb 16, 2012 6:19 pm ]
Post subject:  Re: Is ePMV working with Blender 2.58

Hi thanks for your interest,
We don't have currently a version for blender2.6 on linux. Only on Mac.
As soon as I can access a linux computer that can run blender2.6 (GLIBC 2.7) I will try to prepare a compatible version.
Meanwhile you can still use blender2.49b

Regards
Ludovic

Author:  qud [ Thu Feb 16, 2012 6:24 pm ]
Post subject:  Re: Is ePMV working with Blender 2.58

Thanks for the -quick- reply.

Author:  ludo [ Thu Mar 01, 2012 6:33 pm ]
Post subject:  Re: Is ePMV working with Blender 2.58

Hi,

we have now a working version for blender 2.62 on linux 32bits and 64bits. you can get it from :
https://sites.google.com/site/mgltoolsepmv/download-install-free/perhost#TOC-Blender-2.60a

Regards

Ludovic

Author:  qud [ Thu Mar 01, 2012 7:02 pm ]
Post subject:  Re: Is ePMV working with Blender 2.58

Thank you :)

Author:  ludo [ Thu Mar 01, 2012 11:29 pm ]
Post subject:  Re: Is ePMV working with Blender 2.58

you are very welcome!
feel free to send us any rendering, comments and bugs !

Ludo

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/