The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Thu Oct 02, 2014 2:27 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Dec 13, 2011 4:29 pm 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Tue Dec 13, 2011 2:16 pm
Posts: 4
Friends,
I posted a message sometime back but it didnt appear in the forum. So posting my question again.
1) I installed blender 2.6.a in my home directory as ~/blender-2.60a. The source was downloaded from the blender website, the installation was successful. blender runs perfectly.
2) I installed MGL tools 1.5.6.rc in my home directory as ~/MGL_1.5.6. After installation, i am able to run all MGL applications.

Then i downloaded the epmv zip file and placed the epmv and pyubic folders under ~/MGL_1.5.6/MGLpckg folder.

When i try to install epmv from blender. I get the following error in the console. It seems that the install_plugin.py is not able to import Blender module.

I even tried by setting python path as follows, but the error still appears.

export PYTHONPATH=$PYTHONPATH:~/blender-2.60a/2.60/python/lib/python3.2/

kindly help me to resolve the problem.


Error
connect failed: No such file or directory
ndof: spacenavd not found
AL lib: pulseaudio.c:331: PulseAudio returned minreq > tlength/2; expect break up
found bundled python: /home/cbala/blender-2.60a/2.60/python
/install_plugin.py
Traceback (most recent call last):
File "/install_plugin.py", line 44, in <module>
ImportError: No module named Blender


Top
 Profile  
 
PostPosted: Tue Dec 13, 2011 10:41 pm 
Offline
Picomolar User
Picomolar User
User avatar

Joined: Wed Apr 22, 2009 2:08 am
Posts: 235
Hi there,

I think you get confused in the different installation procedures.
For blender2.6 we only support one installation procedure that you can find here:
http://epmv.scripps.edu/download-instal ... nder-2.60a
which is only for Mac OS 10.6 and upper.

Ludovic


Top
 Profile  
 
PostPosted: Wed Dec 14, 2011 9:05 am 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Tue Dec 13, 2011 2:16 pm
Posts: 4
Hi Ludovic,
Thank you for the reply.
Now i downloaded the epmv-blender2.49b-i386-linux-py25.zip file from your website. I unzipped it and then run the epmv-blender bash script. Then when i try to run epmv through script - system - epmv. It showed me an information box where i have to fill informations like name, institution, address etc. However i find that this information box extends beyond the size my screen and hence i am unable to proceed with the registration. I am neither able to scroll it nor to move it. Any suggestion on how i can resolve this.

Also is there a plan to release linux version of epmv with blender 2.6 in near future.

Thanks,
Bala


Top
 Profile  
 
PostPosted: Wed Dec 14, 2011 4:31 pm 
Offline
Picomolar User
Picomolar User
User avatar

Joined: Wed Apr 22, 2009 2:08 am
Posts: 235
Hi,

the registration windows as well as any subdialog from ePMV can be move using the right click button. If moving the dialog dont solve the problem, type in the console this line :
touch ~/.mgltools/1.5.6rc3/.registration

I will try to prepare a blender2.6 for linux begining next year.

Ludovic


Top
 Profile  
 
PostPosted: Wed Dec 14, 2011 4:52 pm 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Tue Dec 13, 2011 2:16 pm
Posts: 4
Thank you the problem is solved.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY
Translated by MaĆ«l Soucaze © 2009 phpBB.fr