The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Sat Jul 26, 2014 3:09 pm

All times are UTC




Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Thu Dec 08, 2011 6:50 pm 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Thu Dec 08, 2011 5:12 pm
Posts: 7
Hi,

I was trying to install Blender 2.60a on Mac 10.5.8, and got stuck at the step:
-> open the file named epmv-blender.blend in the folder you just downloaded:
(/Users/ludo/Downloads/blender-2.58a-OSX_10.6_x/epmv-blender.blend)
I followed the instruction at the webpage:
http://epmv.scripps.edu/download-install-free/perhost

Blender runs fine after download, but in nowhere I am able to find the "epmv-blender.blend" file. Could you please help me?

Thanks,
Bin


Top
 Profile  
 
PostPosted: Thu Dec 08, 2011 11:05 pm 
Offline
Picomolar User
Picomolar User
User avatar

Joined: Wed Apr 22, 2009 2:08 am
Posts: 235
Hi bin,

thanks for the comments, sorry about the confusing steps, you actually dont need this file.
simply run blender, and activate the plugin. Then launch epmv from the epmv icon or using the "Add->ePMV" menu item.
I will modify the webpage accordingly..
Let me know if you encounter other problems.

Ludovic


Top
 Profile  
 
PostPosted: Thu Dec 08, 2011 11:26 pm 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Thu Dec 08, 2011 5:12 pm
Posts: 7
Hi, Ludovic

Thanks a lot for your reply.

I got the attached error while trying to Add->ePMV. Do you recognize it? Also, I'm currently installing it on Mac 10.5.8, which agrees with the version of the download file. But the website says the package is only for Mac 10.6. Is this why I'm having the error?

Thanks
Bin


Attachments:
epmv_error.png
epmv_error.png [ 140.26 KiB | Viewed 2320 times ]
Top
 Profile  
 
PostPosted: Thu Dec 08, 2011 11:53 pm 
Offline
Picomolar User
Picomolar User
User avatar

Joined: Wed Apr 22, 2009 2:08 am
Posts: 235
Hi,
yes you need Mac 10.6, it is mostly because of the python vesrion, I had to use my Python version which is a universal Python3 32/64 that you can only run on snow leopard.

sorry about that.

Ludovic


Top
 Profile  
 
PostPosted: Fri Dec 09, 2011 12:38 am 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Thu Dec 08, 2011 5:12 pm
Posts: 7
Hm... That's too bad. I think I will stick with 2.49 then.

Thanks,
Bin


Top
 Profile  
 
PostPosted: Fri Dec 09, 2011 2:24 am 
Offline
Picomolar User
Picomolar User
User avatar

Joined: Wed Apr 22, 2009 2:08 am
Posts: 235
Sorry about that,
If I got some times I may try to build a compatible version for 10.5.
But, Why dont you uprade to snow leopard or lion ?

Ludo


Top
 Profile  
 
PostPosted: Fri Dec 09, 2011 4:50 am 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Thu Dec 08, 2011 5:12 pm
Posts: 7
I'm not very enthusiastic about Mac updates, really because some bad experiences. Every time I update, something will break, especially many Linux softwares I use.

But, maybe finally I have a good reason to update. The amazing gallery from ePmv certainly convince me it is worth it. ;-)

Thanks,
Bin


Top
 Profile  
 
PostPosted: Fri Dec 09, 2011 6:50 am 
Offline
Picomolar User
Picomolar User
User avatar

Joined: Wed Apr 22, 2009 2:08 am
Posts: 235
I understand, and you can wait for a more stable version for blender.
Meanwhile why don't you give a try to Cinema4D or Maya. Maya is free for academics and is probably worth the try, even if its quite complex to use.

anyway, if you need any help with blender2.49 or other host for ePMV don't hesitate to post..

Ludovic


Top
 Profile  
 
PostPosted: Fri Dec 09, 2011 7:10 am 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Thu Dec 08, 2011 5:12 pm
Posts: 7
Thanks for the suggestions, and mostly developing this awesome software!!

Bin


Top
 Profile  
 
PostPosted: Fri Dec 09, 2011 4:05 pm 
Offline
Picomolar User
Picomolar User
User avatar

Joined: Wed Apr 22, 2009 2:08 am
Posts: 235
thanks for the comments, you are very welcome
Ludovic


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
POWERED_BY
Translated by Maël Soucaze © 2009 phpBB.fr