The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Mon Jul 16, 2018 8:18 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Dec 11, 2010 2:01 am 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Sat Dec 11, 2010 1:57 am
Posts: 2
I installed twice and I keep getting this error, any suggestions please help


commandPort -securityWarning -name commandportDefault;
/Users/erichalasan/Downloads/mgltools_i86Darwin9_1.5.6
/Users/erichalasan/Downloads/mgltools_i86Darwin9_1.5.6/MGLToolsPckgs/Pmv/hostappInterface/images/icons/
// Warning: Failed to run file: /Users/Shared/Autodesk/maya/2011/plug-ins/mayaPMVui.py //
// Error: (mayaPMVui) //


Top
 Profile  
 
PostPosted: Tue Dec 14, 2010 5:42 pm 
Offline
Picomolar User
Picomolar User
User avatar

Joined: Wed Apr 22, 2009 2:08 am
Posts: 235
hi,

well to get more details on the error can you activate theses option in the python console and then run the plugin.

Window->General Editor ->Script Editor
Then in the History menu check :
Line number in error
Show stack Trace

So I can identify the problem

thanks

Ludovic


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
POWERED_BY
Translated by MaĆ«l Soucaze © 2009 phpBB.fr