The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Thu Jan 18, 2018 9:42 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: AUTOGRID4 ERROR
PostPosted: Fri Dec 09, 2016 6:12 am 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Fri Dec 09, 2016 6:08 am
Posts: 1
Dear ALL,

I get the following error while running Autogrid .

ERROR *********************************************
Traceback (most recent call last):
File "C:\Program Files (x86)\MGLTools-1.5.6\lib\site-packages\ViewerFramework\VF.py", line 898, in tryto
result = command( *args, **kw )
File "C:\Program Files (x86)\MGLTools-1.5.6\lib\site-packages\AutoDockTools\autostartCommands.py", line 964, in doit
ps = subprocess.Popen(args)
File "C:\Program Files (x86)\MGLTools-1.5.6\lib\subprocess.py", line 594, in __init__
errread, errwrite)
File "C:\Program Files (x86)\MGLTools-1.5.6\lib\subprocess.py", line 816, in _execute_child
startupinfo)
WindowsError: [Error 2] The system cannot find the file specified


Please help me out.

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
POWERED_BY
Translated by MaĆ«l Soucaze © 2009 phpBB.fr