The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Sat Jul 21, 2018 3:46 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jan 02, 2013 9:21 pm 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Wed Jan 02, 2013 9:05 pm
Posts: 3
Dear All

I installed Autodock, Autodock Vina and Autodock tools on my lab desktop. I am having administrative rights for the desktop. However, whenever I try to start the any of these, I get an error message. In the end of error message its asks for click Enter to continue. But when I click enter, everything disappears.

Please suggest a solution if anyone of you know how to solve it.

Thanks
Murli


Top
 Profile  
 
PostPosted: Thu Jan 24, 2013 8:10 am 
Offline
Micromolar User
Micromolar User
User avatar

Joined: Wed May 11, 2011 6:18 am
Posts: 10
Dear Murli,

Can you please specify the OS, system configuration and the error message you get. Maybe you need python 2.5.


Top
 Profile  
 
PostPosted: Thu Jan 24, 2013 2:22 pm 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Wed Jan 02, 2013 9:05 pm
Posts: 3
Hi

I am using WIndow 7, i5 Processor, 4GB RAM Dell system

I have already installed Python 2.5

I have uploaded screenshot of the error message as attachment.

Please suggest!

Thanks
Murli


Attachments:
Autodock error screenshot.png
Autodock error screenshot.png [ 88.85 KiB | Viewed 2761 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY
Translated by MaĆ«l Soucaze © 2009 phpBB.fr