The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Sat Jan 20, 2018 7:15 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Jan 14, 2012 9:11 pm 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Sat Jan 14, 2012 8:51 pm
Posts: 1
Hello, thx for all the great work on MGL. Tho i really use the Vision side of things for visualization of modules used in the Emc2 project ( linux cnc ). When i try to run the Editor.py i get this msg:
> python ./Editor.py
...<snip>

File "/usr/lib/python2.6/dist-packages/mglutil/util/packageFilePath.py", line 295, in getResourceFolderWithVersion
from Support.version import __version__
ImportError: No module named Support.version

I see that there is a module 'Support' in the docs, but i dont find the pkg itself, only documentation, no python code.
Where can i get it?
I'm running Ubuntu 10.04 LTS ( neccesary for realtime kernel used by the cnc )
and installed the 20090606 versions ( becasue python2.7 used by newest is not possible on this kernel )

any help would be appreciated.
heres early experimineting into use of the tool for Emc2

http://www.youtube.com/watch?v=gXb5w3XOUZA

thanks
tomp


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
POWERED_BY
Translated by MaĆ«l Soucaze © 2009 phpBB.fr