Page 1 of 1

Installing PyRx-0.9 on Fedora 23

PostPosted: Thu Jan 28, 2016 7:28 pm
by jmeans
I recently performed a clean install of Fedora 23 32-bit. When I tried to reinstall PyRx-0.9 for Linux, I got the error "invalid command name "bind" ". This error seems to be fairly well documented on this board and others. I have tried the proposed resolutions - installing the missing libraries (gtk2 and glibc) - to no avail. When I run the command "dnf install <package name>", I get the message that the package is already installed. I did not have the problem when I had previously installed it on Fedora 17. Any advice would be greatly appreciated.

Re: Installing PyRx-0.9 on Fedora 23

PostPosted: Fri Jan 29, 2016 5:29 am
by sargis
Thanks for the message. Fedora 23 is fairly new and there be might fewer people using 32-bit Linux. If you had PyRx-0.9 for Linux installed on another system, you can copy it to this new system to see if that works. I can make a zipped version of PyRx-0.9, as it seems to be a problem with the installer. Please send me a copy of your receipt and I'll look into this.

Thank you for using PyRx!

Re: Installing PyRx-0.9 on Fedora 23

PostPosted: Fri Jan 29, 2016 1:13 pm
by jmeans
It turns out that I had downloaded this version just before you started charging for the software, so I don't have a receipt for it. At the time that I downloaded it, Linux was the only version that was available in 0.9. The Windows and Mac versions were still only available in 0.8. The only reason that I'm using 32 bit Linux is because this version of PyRx requires it.