Autogrid

Python Prescription - Virtual Screening Tool

[PyRx is no longer developed at MGL]

Moderator: sargis

Forum rules
[PyRx is no longer developed at MGL]

Autogrid

Postby edgreen » Wed Dec 23, 2015 5:43 am

Does pyrx 0.8 supports autogrid? or latest version of pyrx is required?
User avatar
edgreen
Millimolar User
Millimolar User
 
Posts: 1
Joined: Wed Dec 23, 2015 5:39 am

Re: Autogrid

Postby sargis » Sat Dec 26, 2015 9:14 pm

edgreen wrote:Does pyrx 0.8 supports autogrid? or latest version of pyrx is required?

Yes, pyrx 0.8 supports autogrid. You need to download and install AutoDock/autogrid separately and set autogrid path in Edit -> Preferences. The latest version of pyrx includes AutoDock/autogrid in the installer so you don't have to install it separately.
User avatar
sargis
Picomolar User
Picomolar User
 
Posts: 583
Joined: Fri Oct 17, 2008 10:39 pm


Return to PyRx

Who is online

Users browsing this forum: Bing [Bot] and 2 guests