The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Tue Sep 26, 2017 12:54 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Jan 17, 2017 5:13 pm 
Offline
Millimolar User
Millimolar User
User avatar

Joined: Tue Jan 17, 2017 4:57 pm
Posts: 2
Hi everyone,
this is my problem:
I'm using Chimera 1.11.2 and the integrated Autodock Vina script.
I have a known pdb model and generated several structural models of similar protein sequences using the integrated MODELLER script.
Since the pdb model also contains a FAD cofactor, I let the MODELLER script integrate FAD (non-water HETATM) as well into my models.

However, after model generation I want to do substrate/product docking studies with my known pdb model and the generated structural models, respectively, using the Autodock Vina script.

When I use the known pdb model as receptor, everything works fine.
But when I'm using the generated structural models as receptors, I always get following error msg:
"Parse error on line 8481 in file "receptor.pdbqt": ATOM syntax incorrect: "Ho" is not a valid AutoDock type. Note that AutoDock atom types are case-sensitive."
It should be noted that when I generate the structural models without integrating the FAD into my model, the AutoDockVina script also works fine.
Within the file an excerpt looks like this:
"
HETATM 8482 HO3B FAD 524 62.332 67.414 -32.163 1.00 0.00 0.229 Ho
HETATM 8483 HO2B FAD 524 61.112 67.370 -35.434 1.00 0.00 0.218 Ho
HETATM 8484 1H6A FAD 524 68.689 67.444 -38.650 1.00 0.00 0.157 HD
HETATM 8485 2H6A FAD 524 67.993 65.870 -38.318 1.00 0.00 0.157 HD
"

I found that AutoDock would need a "HD" instead of a Ho in the pdbqt file? Is this correct?
The problem here is that AutoDock vina generates the receptor.pdbqt file itself. So why does it generate a file with a Ho parameter when it cannot read it? How can i circumvent this problem? I cannot just change the "Ho" to "HD" within the pdbqt file since the AutodockVina script always generates a new receptor.pdbqt file at the beginning.

I hope you could understand my problem and maybe you can help me!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
POWERED_BY
Translated by MaĆ«l Soucaze © 2009 phpBB.fr