The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Thu Apr 26, 2018 4:00 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Mar 27, 2014 1:21 pm 
Offline
Micromolar User
Micromolar User
User avatar

Joined: Sat Aug 08, 2009 2:38 pm
Posts: 49
I have installed thee Debian Testing implementation of AutoDockTools Version 1.5.7rc1 0 in Oracle VirtualBox v-4.3.10-93012 on my 64 bit Dell Laptop. When I attempt to open the application I get the following:

/usr/bin/autodocktools
Run ADT from /usr/lib/python2.7/dist-packages/AutoDockTools
Traceback (most recent call last):
File "/usr/lib/python2.7/dist-packages/AutoDockTools/__init__.py", line 429, in runADT
from Pmv.moleculeViewer import MoleculeViewer
File "/usr/lib/python2.7/dist-packages/Pmv/moleculeViewer.py", line 21, in <module>
from DejaVu.Geom import Geom
File "/usr/lib/python2.7/dist-packages/DejaVu/__init__.py", line 200, in <module>
from Viewer import Viewer
File "/usr/lib/python2.7/dist-packages/DejaVu/Viewer.py", line 53, in <module>
from DejaVu.Camera import Camera
File "/usr/lib/python2.7/dist-packages/DejaVu/Camera.py", line 41, in <module>
import Image
ImportError: No module named Image
hit enter to continue

The process bar on the splash screen runs to completion and the 'Register'' button appears and the process halts at that point.

I have been running MGL_Tools in Debian v-7.4.0 on a dedicated Debian computer without any problems.

Please advise.

Thanks in advance.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
POWERED_BY
Translated by MaĆ«l Soucaze © 2009 phpBB.fr