The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Fri Mar 23, 2018 3:00 am

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Feb 24, 2014 10:54 pm 
Millimolar User
Millimolar User
User avatar

Joined: Mon Feb 24, 2014 7:39 pm
Posts: 1
Good evening everyone,

For the past few days I have been trying to install the MGLTools-1.5.6rc3 onto my Mac OSX 10.9.1 and I am having no luck. I am hoping that someone would be able to help me, I am also learning coding too. I first installed the program, mgltools_i86Darwin9_1.5.6.dmg. After the installation I am able to open CADD, Update Manager, and Vision. I however, am not able to open AutoDock tools or PMV, instead it comes up with Traceback, and a lot of error code. I have uploaded a PDF with what comes up. I also tried to install a different version by source, mgltools_source_1.5.6.tar however, after I type the code for installation and it ask about runPmv, and runAdt, I also receive a traceback error and permission denied. The code asked for python frameworks 2.5 but I changed the location to 2.7, as I have python 2.7. Again I have a picture posted in a PDF file. I have, XQuartz 2.7.5, Xcode, Python 2.7.6, ActiveTcl-8.6, swig-1.3.31. Thank you for the help.

File comment: PMV Error Code
PMV1.jpg [ 189.25 KiB | Viewed 619 times ]
File comment: AutoDock Error Code
AutodockTools1.jpg [ 193.38 KiB | Viewed 619 times ]
File comment: source installation error
MGLinstall.png [ 176.94 KiB | Viewed 619 times ]
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Translated by MaĆ«l Soucaze © 2009