The Molecular Graphics Laboratory Forum

AutoDock, AutoLigand, MGLTools, Vina, PyRx and more.
It is currently Thu Jul 19, 2018 7:51 am

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Jan 22, 2014 2:34 pm 
Millimolar User
Millimolar User
User avatar

Joined: Thu Dec 12, 2013 4:08 pm
Posts: 2
I've been running Mgltools 1.5.6 on Mac OS 10.9 for the last two weeks. I updated to 10.9.1 and ADT stopped working. I get this error message:

Python 2.5.6 (r256:88840, Oct 26 2012, 16:44:06)
[GCC 4.0.1 (Apple Inc. build 5465)] on darwin
Type "copyright", "credits" or "license()" for more information.

Personal firewall software may warn about the connection IDLE
makes to its subprocess using this computer's internal loopback
interface. This connection is not visible on any external
interface and no data is sent to or received from the Internet.

IDLE 1.2.6 ==== No Subprocess ====
>>> Traceback (most recent call last):
File "/Users/jdi1g13/Documents/Autodock/mgltools_i86Darwin9_1.5.6/MGLToolsPckgs/AutoDockTools/", line 433, in runADT
title=title, withShell= not interactive, verbose=False, gui=gui)
File "/Users/jdi1g13/Documents/Autodock/mgltools_i86Darwin9_1.5.6/MGLToolsPckgs/Pmv/", line 843, in __init__
File "/Users/jdi1g13/Documents/Autodock/mgltools_i86Darwin9_1.5.6/MGLToolsPckgs/ViewerFramework/", line 505, in __init__
File "/Users/jdi1g13/Documents/Autodock/mgltools_i86Darwin9_1.5.6/MGLToolsPckgs/mglutil/", line 138, in loadSettings
self.set(key, value)
File "/Users/jdi1g13/Documents/Autodock/mgltools_i86Darwin9_1.5.6/MGLToolsPckgs/mglutil/", line 107, in set
cb(name,oldValue, value)
File "/Users/jdi1g13/Documents/Autodock/mgltools_i86Darwin9_1.5.6/MGLToolsPckgs/ViewerFramework/", line 732, in startupDirPref_cb
root = self.setUserPreference.form.root
AttributeError: SetUserPreference instance has no attribute 'form'
hit enter to continue

If I press enter everything closes and I'm back at my Terminal where it says

Starting X11
Unable to find application named 'X11'
setting PYTHONHOME environment
Run ADT from /Users/jdi1g13/Documents/Autodock/mgltools_i86Darwin9_1.5.6/MGLToolsPckgs/AutoDockTools
Resource file used to customize PMV: /Users/jdi1g13/.mgltools/1.5.6/Pmv/_pmvrc
Warning: disabling accumulation buffers couldn't choose pixel format
Couldn't configure togl widget

I've tried reinstalling Mgltools but I get the same error message. Does anyone know how to fix this?

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Translated by MaĆ«l Soucaze © 2009